Deutsche Umlaute werden in UTF-8 codierten E-Mails nicht angezeigt

Das könnte Dich auch interessieren...

10 Antworten

  1. Master of Celebration sagt:

    Wir nutzen einen IMAP-Server um Nachrichten abzurufen. Wenn ich ein neues Konto zu dem IMAP-Server anlege wird automatisch eine .pst-Datei im „Outlook-Datendatei (97-2002)“-Format angelegt. Ich kann dies auch nachträglich nicht ändern. Lösche ich die Datendatei (Outlook{KONTONAME]-00000002.pst) dann sind die gecachten eMails vom PC nicht mehr vorhanden und Outlook legt automatisch eine neue .pst-Datei an und holt die eMails erneut vom IMAP-Server ab. Das Datendateiformat bleibt aber immer noch „Outlook-Datendatei (97-2002)“.

    Die Umlaute werden weiterhin, entweder fehlerhaft oder auch gar nicht angezeigt. Einzige Abhilfe ist das switchen des Encodings auf ein beliebiges Format und danach zurück auf UTF-8. Dies muss aber für JEDE eMail geschehen, auch für neu ankommende.

    Bitte dringend um Hilfe!

  2. Christian sagt:

    – = # ES FUNKTIONIERT # = –

    Das war die Kurzversion, weil das hier sonst eine Philosophiediskussion zu werden scheint.

    Die Langversion: Da heutztage jeder seine Mails in UTF-8 codiert (oder es zumindest tun sollte), wär es für die, bei denen es nicht geklappt hat, vielleicht eine gute Idee gewesen, die Mailcodierung vorher umzuschalten.

    Dann neue PST-Datei anlegen, dann importieren.

    Ich glaub meine PST-Datei hatte ihren Ursprung in 1998, da ist dann nach 11 jahren ein neues Format durchaus akzeptabel.

    CR

  3. Bernd sagt:

    Also ich kanns echt nicht fassen. Was für ein Murks. Ich werd mir nen MAC kaufen, das hat doch alles weder Hand noch Fuss was Microsoft produziert. Habe vor ein paar Wochen auf Office 2007 umgestellt und bin nur noch am Kotzen.

    Bei IMAP Ordner tritt dasselbe Problem auf. Wie löst man das Problem dort??

  4. Ragetti sagt:

    Hallo miteinander!

    Um anderen Lesern nicht den Mut zu nehmen, das hier beschriebene mal auszuprobieren (ich hätt’s nach den Kommentaren nämlich fast gelassen):
    Ich hatte das gleiche Problem beim Abrufen meiner Mails via POP3 vom Domino und dachte eigentlich, dass letzterer die Zicken macht.
    Jedenfalls hab ich den Posteingang, Gesendete Objekte, Kalender, Kontakte und Aufgaben (mehr verwende ich derzeit nicht) auf meine „Daten-PST“ kopiert. Über Systemsteuerung/Mail hab ich eine neue PST angelegt und sie auf Standard gesetzt, sowie die alte Standard-PST gelöscht. Outlook wieder geöffnet, die zuvor kopierten Ordner, bzw. Inhalte wieder zurückverschoben und voilá: neue Mails kommen tatsächlich MIT Umlauten! 🙂

    Vielen Dank für die Hilfe hier auf der Seite und ich wünsch allen weiteren Besuchern, dass es bei ihnen auch klappt!

  5. knruff sagt:

    Ich habe das gleich Problem bei einer Userin im Netzwerk. Inzwischen haben das alte pst-Archiv bereinigt, dieses ist nun auch im neuen Outlook 2007 Format.

    Ich denke ausserdem das nicht zwingend das PST File schuld an dem Problem ist. Bei uns ist das Posteingang PST seit beginn im neuen Format, trotzdem kann bei empfangenen E-Mail die Umlaute nicht angezeigt werden. Einzig die manuelle Umstellung (pro Mail) via Optionen -> Encoding -> Western European schafft Abhilfe – aber das kann es ja nicht sein Microsoft. Übrigens nützt es (leider) auch nichts wenn man zusätzliche Language Packs installiert – oder deutsche und englische Versionen von Windows einsetzt.

    Sonst noch Ideen?

  6. Ratze sagt:

    So, habe grade wie in den Links beschrieben, neu PST-Dateien angelegt und die „alten“ importiert. Leider ohne erfolg. ICh hätte nicht schlecht lust, OL von der Platte zu putzen und neu zu installieren.
    Wenn Du jetzt aus dem Bauch heraus auch keine andere Idee haben solltest ….?

    Danke im Voraus und beste Grüße
    Ratze

  7. Ratze sagt:

    Hallo Michael,

    herzlichen Dank für Deine Hinweise. Ich werde das heute Abend gleich kontrollieren und eine Rückmeldung geben.

    Absender: Sagen wir mal so, ich habe von Thunderbird eine Nachricht vom gmx account an mein acror account gesandt. Die Anzeige war die gleiche, wie ich sie von anderen externen Mails bekomme. Eine genaue Eingrenzung anderer Absender kann ich nicht genau machen. ICh weiß nur, dass da eine Menge Windows User dabei sind.

    Bis später und noch mal Danke

    Gruß
    Ratze

  8. Kai Schneider sagt:

    Hallo,

    kontrolliere mal folgendes:

    http://www.outlook-user.de/blog/index.php/ermitteln-des-pst-formats/20080105143556/

    http://www.outlook-user.de/blog/index.php/konvertieren-einer-datendatei-pst-ohne-unicodeunterstuetzung-in-eine-unicodedatendatei-pst/20080110174551/

    Ich arbeite jetzt über 1 1/2 Jahre mit Outlook 2007 und kann dieses Problem nicht nachstellen. Ist es immer der selbe Absender, gibt es Gemeinsamkeiten, kommen die Mails von einem MAC, ….

    Gruß

    Kai Schneider

  9. Ratze sagt:

    Hallo,

    die Aussage, dass die Probleme nicht mit einem neu angelegten Profil zu treffen würde, stimmt leider nicht. Ich habe auf meinem Rechner, der neu ist, das erste mal OL 07 installiert, neben dem gesamten Office 07 Packet, und ich kämpfe mit eben diesem Problem. Seit einer Woche versuche ich das Problem zu lösen und versuche alle möglichen Hinsweise aus dem Internet (mit Hilfe von Google) zu lösen. Leider vergebens!
    Ich muss erst jedes mal bein Eingang einer Mail die Codierung auf -> andere Aktionen -> UFT 8 umstellen um mir die Nachricht korrekt anzeigen zu lassen. ….. Und langsam bekomme ich einen Hals!!! Ich würde das gerne DAUERHAFT abstellen. Also wie gesagt es ist eine Erstinstallation, ich daher keine alte pst-Datei drüber bügeln, da ich eben diese nicht habe.
    ICh hatte zu vor Thunderbird. Da klappte es anstandslos. Ich frage mich ernsthaft wie so etwas sein kann? btw. ich rede nicht von nur von deutschen Umlauten sonder auch von spanischen Buchstaben wie ñ, Ñ ect.
    Ich wäre über einige Ratschläge sehr dankbar!
    Beste Grüße
    Ratze

  1. 18. Januar 2011

    […] vielem Probieren und Quergooglen bin ich auf diesen Artikel gestoßen: http://www.outlook-user.de/blog/index.php/deutsche-umlaute-werden-in-utf-8-codierten-e-mails-nicht-a…. Könnte dies das Problem sein? Einen Versuch war’s […]

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.