Outlook 2007 startet heute extrem langsam – mal wieder ;-)

Das könnte Dich auch interessieren...

8 Antworten

  1. Ali sagt:

    bei mir geht da nicht
    hat sich nichts geändert

  2. Oliver M. sagt:

    Super Tipp! Herzlichen Dank!

    Bei mir hat das Umbenennen der outcmd.dat schon den gewünschten Erfolg gebracht. Gerade bei der Übertragung auch größerer emails hat es mir das ganze System lahmgelegt.

    Jetzt läuft alles wieder sehr schnell und „normal“

    DANKE!

  3. Harald Winter sagt:

    Riesendank für diesen Hinweis!!! Nach einem Plattencrash und Wiederherstellung mittels Image aufspielen auf einen neue SSD, war mein Netbook praktisch nicht mehr zu benutzen! Nicht nur das Starten von Outlook war langsam, sondern ALLES! Der Rechner wurde teilweise unbedienbar. Natürlich hatte ich die neue SSD im Verdacht. Bis mir auffiel, dass das Problem ohne Outlook nicht auftritt. Das Löschen der beiden Dateien outcmd.dat und extend.dat hat alle Probleme gelöst.

    DAS IST DOCH UNGLAUBLICH und ein Armutszeugnis für Outlook!!!

  4. Josef Eisner sagt:

    Danke, Ihr Tipp war mir hilfreich. Ich habe die drei Files umbenannt (vorne eine ‚1‘ angestellt) und nun arbeitet Outlook in einem akzeptablen Tempo, ladet schnell und verarbeitet alle Prozesse flüssig. Jetzt bin ich noch ein wenig neugierig – weiß jemand was der Effekt dahinter ist – fehlen mir später irgendwo die Informationen der umbenannten Dateien?
    Freundliche Grüße, Josef

  5. Johann sagt:

    Wunderbar – hab die dat-Dateien umbenannt und Outlook 2007 unter Windows XP läuft wieder blitzschnell. Zum Kommentar von Thorsten – einfach die URL ohne das „de/“ eingeben – dann erscheint der Inhalt der Seite in Englisch und ist somit besser lesbar. Bei mir haben aber die Tipps auf dieser Seite nicht geholfen.

  6. Thorsten sagt:

    Also bei mir hat es geholfen, die AddOns abzuschalten. Danach schnurrt mein Outlook wieder ein Kätzchen.

    Hier wird erklärt, wie das geht:
    http://www.online-tech-tips.com/ms-office-tips/outlook-2007-slow/de/

    (Ist eigentlich eine übersetzte englische Seite, darum klingt das Deutsch manchmal etwas seltsam 😉

  7. Peter sagt:

    Ich habe das Problem auch. Die Dateien habe ich allerdings nicht gefungen, auch nicht unter den versteckten. Wo sollen die denn liegen?

  8. Joshua sagt:

    Ich beobachte dieses Phänomen aber nur unter XP, unter Vista startet Outlook 2007 eigentlich immer recht flott (Dual-Boot-System, beide OLs mit dem gleichen Exchange-Postfach konfiguriert).

    Werde das mit den drei Dateien mal ausprobieren – danke für den Hinweis!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.